Home
Search results “Libcrypto so 10 yum install git”
How to install Gitkraken on CentOS 7
 
02:29
This video explains the installation procedure of Gitkraken on CentOS 7. Gitkraken is a fully-featured, cross-platform that integrates with GitHub and processes the Git commands. For more explanation on this video: https://www.linuxhelp.com/how-to-install-gitkraken-on-centos-7/
Views: 986 Linux Help
Odoo 12.0: Deploy on Ubuntu Server 18.04 (WSGI & Apache)
 
01:52:56
Basic Deployment Odoo 12.0 CE on Ubuntu Server 18.04 (WSGI & Apache) Create a server on Digital Ocean https://m.do.co/c/6a942903dcec - Install dependencies sudo apt-get install git python3-pip python3-dev libjpeg-dev libxml2-dev libssl-dev libsasl2-dev node-less libldap2-dev libxslt-dev postgresql libapache2-mod-wsgi-py3 apache2 - Add odoo as a system user: sudo adduser --system --group odoo --home /opt/odoo - Add odoo as a DB user sudo su - postgres createuser -s odoo alter role odoo with password 'secret'; - Clone Odoo 12.0 CE sudo su - odoo -s /bin/bash git clone https://www.github.com/odoo/odoo --depth=1 --branch=12.0 --single-branch - Configure WSGI file sudo su - odoo -s /bin/bash cp /opt/odoo/odoo/setup/odoo-wsgi.example.py /opt/odoo/odoo-wsgi.py vim odoo-wsgi.py a2enmod wsgi - Apache configuration file IT IS NOT ALLOWED TO ADD ANGLED BRACKETS IN THE DESCRIPTION. SO, PLEASE FIND THE CONFIGURATION IN THE VIDEOS AND TRY TO RE-TYPE IT MANUALLY
Views: 374 Mohamed Magdy
install gns3 linux
 
07:38
! - Add i386 support for IOU and Run apt-get update sudo dpkg --add-architecture i386 sudo apt-get update ! - Install GNS3 dependencies sudo apt-get install gcc python3-dev python3-setuptools python3-pyqt4 python3-ws4py python3-zmq python3-tornado python3-netifaces cmake libelf-dev uuid-dev libpcap-dev ! - Download and unzip GNS3 Linux source files Download unzip GNS3-1.2.1-source.zip dynamips-0.2.14.zip gns3-server-1.2.1.zip vpcs-0.6.zip gns3-gui-1.2.1.zip iouyap-0.95.zip ! - Build and Install Dynamips cd GNS3-1.2.1-source unzip dynamips-0.2.14.zip cd dynamips-0.2.14 mkdir build cd build cmake .. make sudo make install sudo setcap cap_net_admin,cap_net_raw=ep /usr/local/bin/dynamips ! - Install GNS3 Server unzip gns3-server-1.2.1.zip cd gns3-server-1.2.1 sudo python3 setup.py install ! - Install GNS3 GUI unzip gns3-gui-1.2.1.zip cd gns3-gui-1.2.1 sudo python3 setup.py install # - Install IOU prerequisites sudo apt-get install libssl1.0.0:i386 sudo ln -s /usr/lib/i386-linux-gnu/libcrypto.so.1.0.0 /usr/lib/libcrypto.so.4 sudo apt-get install bison flex git git clone http://github.com/ndevilla/iniparser.git cd iniparser make sudo cp libiniparser.* /usr/lib/ sudo cp src/iniparser.h /usr/local/include sudo cp src/dictionary.h /usr/local/include ! - Install GNS3 IOUYAP app (provides network support for IOU) unzip iouyap-0.95.zip cd iouyap-0.95 sudo make install sudo cp iouyap /usr/local/bin/ ! - Install VPCS unzip vpcs-0.6.zip cd vpcs-0.6/src ./mk.sh sudo cp vpcs /usr/local/bin/ (verify the path in GNS3 Preferences) ! - Start GNS3 gns3
Views: 1612 Okky Permana
Kali Linux Tools for your VPS
 
15:34
This video will show you how to install kali linux tools. In this case I demonstrate of Kali-linux top10 tools. I use Katoolin created by Lionsec: https://github.com/LionSec/katoolin VPS use is from Digital Ocean. And I used Debian as a based VPS as it is easier to create Kali tools. You can subscribe and get US10 for initial start up for free. It will give 2 months start up if you created dollar per month VPS. This is the link to subscribe for digital ocean: https://m.do.co/c/3b93e9fc3538 I install the following dependencies which solves some of my problems on installing Kali tools: apt-get install libssl-dev libssh-dev libidn11-dev libpcre3-dev libgtk2.0-dev libmysqlclient-dev libpq-dev libsvn-dev firebird2.1-dev live-build curl git And also running metasploit on 5 dollar VPS has not enough memory so what I did is create a swap memory by this procedure: swapon -s dd if=/dev/zero of=/swapfile bs=1024 count=256k mkswap /swapfile chmod 0600 /swapfile swapon /swapfile nano /etc/fstab and put this the last part; /swapfile none swap sw 0 0 echo 10 | tee /proc/sys/vm/swappiness echo vm.swappiness = 10 | tee -a /etc/sysctl.conf If the installation prompt you to restart the running service enter yes. If glibc prompt to instal;l and restart service put yes If sniffing choose no for non user and all others are enter yes. Some problems encountered and solved (Comments): #FrankChartier fd thanks you :) all working good excepted for katoolin option to add kali repo .. return me error about PUB_KEY .. but i get it work with this rm -rf /var/lib/apt/lists apt-get update apt-get install kali-archive-keyring Ethereum Account 0x753dEe6e3C2d32f0409A5Ea2734af6EFcf00dBB5
Views: 6543 Jamborloi Calampong
Howto compile Qt 5.4 or newer for Raspberry Pi (Step-by-Step tutorial)
 
06:51
The following how-to video shows step by step how to cross compile Qt 5.4.1 (or later) for Raspberry Pi. All commands can be found below. Web: http://www.tequnique.com Raspberry Pi 2: http://goo.gl/r9iQwp Raspberry Pi 2 Wifi adapter: http://goo.gl/BnHXVl ## # 1.) Setup environment ## mkdir ~/raspberry cd ~/raspberry wget http://www.tequnique.com/dl/raspberry/setdevenv mv setdevenv setdevenv.sh wget http://www.tequnique.com/dl/raspberry/gcc-4.7-linaro-rpi-gnueabihf.tbz tar xfj gcc-4.7-linaro-rpi-gnueabihf.tbz # For 64 bit Ubuntu: sudo apt-get install ia32-libs # OR: sudo apt-get install g++-multilib zlib1g:i386 # older ubuntu versions use: sudo apt-get install g++-multilib ia32-libs # On Raspberry (e.g. using SSH) ssh [email protected]"raspberry ip address" sudo apt-get update sudo apt-get upgrade sudo apt-get install libfontconfig1-dev libsqlite3-dev libxslt1-dev libssl-dev # For QMultimedia: sudo apt-get install libasound2-dev \ libavcodec-dev \ libavformat-dev \ libswscale-dev \ libgstreamer0.10-dev \ libgstreamer-plugins-base0.10-dev \ gstreamer-tools \ gstreamer0.10-plugins-good \ gstreamer0.10-plugins-bad # Shutdown raspberry sudo shutdown -h now # Remove SD card and insert into PC # Copy SD card to PC image # Windows: http://sourceforge.net/projects/win32diskimager/ cd ~/raspberry sudo dd if=/dev/sdb of=raspberry-working-image.img # Mount image sudo /sbin/losetup /dev/loop0 raspberry-working-image.img # Determine block size: 1818624*512 = 931135488. NOTE: "1818624" is the value you get from this command: sudo /sbin/fdisk -l /dev/loop0 sudo mkdir /mnt/raspberry-rootfs sudo mount -o loop,offset=931135488 raspberry-working-image.img /mnt/raspberry-rootfs # Cross compile tools source setdevenv.sh git clone https://gitorious.org/cross-compile-tools/cross-compile-tools.git cd cross-compile-tools sudo ./fixQualifiedLibraryPaths $MOUNTPOINT ~/raspberry/gcc-4.7-linaro-rpi-gnueabihf/bin/arm-linux-gnueabihf-gcc sudo ln -s \ $MOUNTPOINT/opt/vc/include/interface/vmcs_host/linux/vchost_config.h \ $MOUNTPOINT/opt/vc/include/interface/vmcs_host/vchost_config.h cd .. ## # 2.) Qt ##y # Download Qt (you can also use another version or the development GIT branch) wget http://download.qt.io/official_releases/qt/5.4/5.4.1/single/qt-everywhere-opensource-src-5.4.1.tar.xz tar xfvz qt-everywhere-opensource-src-5.4.1.tar.gz cd qt-everywhere-opensource-src-5.4.1 ./configure \ -release \ -opengl es2 \ -optimized-qmake \ -no-pch \ -make libs \ -make tools \ -reduce-exports \ -sysroot /mnt/raspberry-rootfs \ -device linux-rasp-pi-g++ \ -device-option CROSS_COMPILE=~/raspberry/gcc-4.7-linaro-rpi-gnueabihf/bin/arm-linux-gnueabihf- \ -prefix /usr/local/Qt-5.4.1-raspberry \ -opensource -nomake examples -nomake tests \ -confirm-license # Use other values instead of "4" depending on the number of processor cores on your host machine make -j4 sudo make -j4 install cd .. source setdevenv.sh sudo cp -r /usr/local/Qt-5.4.1-raspberry/mkspecs $MOUNTPOINT/usr/local/Qt-5.4.1-raspberry # Unmount image sync sudo umount /mnt/raspberry-rootfs # Copy image back to SD card # Windows: http://sourceforge.net/projects/win32diskimager/ sudo dd bs=4M if=raspberry-working-image.img of=/dev/sdb # The SD card can now be inserted back into the Raspberry Pi. ## # 3.) Setup Qt Creator. We assume that you have installed Qt Creator already. ## 1.) Add Generic linux device 2.) Add compiler: GCC: /home/ham/raspberry/gcc-4.7-linaro-rpi-gnueabihf/bin/arm-linux-gnueabihf-g++ 2.1) Add debugger: /home/ham/raspberry/gcc-4.7-linaro-rpi-gnueabihf/bin/arm-linux-gnueabihf-gdb 3.) Add Qt version: /usr/local/Qt-5.4.1-raspberry/bin/qmake 4.) Add kit: sysroot: /mnt/raspberry-rootfs ## # 4.) Development with Qt Creator ## # Mount Raspberry image EVERY TIME BEFORE development: cd ~/raspberry sudo mount -o loop,offset=931135488 raspberry-working-image.img /mnt/raspberry-rootfs # Add the following lines to the project .pro file: target.path = /home/pi INSTALLS += target # Unmount image AFTER development sync sudo umount /mnt/raspberry-rootfs
Views: 77900 MobileCameraApps
Raspberry Pi - Compile Shadow Daemon (shadowcoind) from Source
 
02:07
UPDATE THE RASPBERRY PI: sudo apt-get update && sudo apt-get upgrade ******** Change Swapfile size on Raspberry Pi to 2GB: sudo nano /etc/dphys-swapfile CONF_SWAPSIZE=2048 Exit: "Ctrl+X" Save: "Y" "Enter" ******** Restart dphys-swapfile: sudo /etc/init.d/dphys-swapfile stop sudo /etc/init.d/dphys-swapfile start ******** DOWNLOAD SHADOW SOURCE CODE: git clone https://github.com/ShadowProject/shadow cd shadow/src ******** DOWNLOAD AND BUILD UPNPC: wget http://miniupnp.tuxfamily.org/files/miniupnpc-1.9.20160209.tar.gz tar -xzvf miniupnpc-1.9.20160209.tar.gz cd miniupnpc-1.9.20160209 make sudo su make install exit cd .. ******** INSTALL DEPENDENCIES: sudo apt-get install git build-essential libssl-dev libdb-dev libdb++-dev libboost-all-dev libqrencode-dev ******** COMPILE SHADOW SOURCE CODE (SHADOWCOIND): make -f makefile.unix -j 3 strip shadowcoind ******** RUN SHADOW DAEMON (SHADOWCOIND): ./shadowcoind On the inital start-up shadowcoind will return an error because it cannot find the configuration file shadowcoin.conf ******** CREATE SHADOW CONFIGURATION FILE (SHADOWCOIN.CONF): sudo nano ~/.shadowcoin/shadowcoin.conf Add the following to your configuration file, changing the username and password to something secure: daemon=1 rpcuser=[secure username] rpcpassword=[secure password] addnode=blockexplorerip Exit: "Ctrl+X" Save: "Y" "Enter" ******** RUN SHADOW DAEMON (SHADOWCOIND) ./shadowcoind
Views: 396 b.b. 2k16
Novo GNS3 1.2 Suporte a Switch no Linux Debian 7 64 Bits
 
36:40
## INSTALANDO O NOVO GNS3-v1.2 IOU NO DEBIAN 7 64-Bits LINUX. ## ## PASSO 1 ## Muito Importante! Certifique-se de alterar o hostname do seu sistema para, gns3-iouvm nano /etc/hostname nano /etc/hosts Caso contrario você vai ter problemas com permissões com o IOU. ## PASSO 2 ## Segue abaixo o link para Source.list, Utilizada. https://drive.google.com/file/d/0B7W6VMFK-ZmmNmhCRnBOeFc3aFk/view?usp=sharing ### Após adicionar execute. apt-get update - Já executei este processo. ## PASSO 3 ## # Instalar pacotes necessários: ## apt-get install libelf-dev uuid-dev libpcap-dev build-essential gcc python3 python3-dev python3-pyqt4 python3-setuptools python3-ws4py python3-pip python3-zmq python3-tornado python3-netifaces cmake pacotes já foram instalados .. ## PASSO 4 ## ##### Instalando o Dynamips ##### ##### Compilando ##### Baixar e extrair o pacote fonte tarball da página ou clonar o Repositório Git: O DYNAMIPS SERA INSTALADO EM - /usr/local/bin/dynamips wget https://github.com/GNS3/dynamips/archive/master.zip unzip master.zip cd dynamips-master/stable/ cmake .. make install ##### Para testare dynamips ##### dynamips -H 7200 ## PASSO 5 ## ##### Instale os seguintes pacotes. ##### pip3 install pyzmq pip3 install tornado pip3 install netifaces ## PASSO 6 ## ##### Instalando o gns3 SERVFER ##### wget https://github.com/GNS3/gns3-server/archive/v1.2.zip unzip v1.2.zip rm -rf v1.2.zip cd gns3-server-1.2 [ Pasta onde voçê descompactou o gns3 SERVER ] python3 setup.py install ## PASSO 7 ## ##### Instalando gns3 GUI ##### wget https://github.com/GNS3/gns3-gui/archive/v1.2.zip unzip v1.2.zip rm -rf v1.2.zip cd gns3-gui-1.2 [ Pasta onde voçê descompactou o gns3 GUI ] python3 setup.py install ## PASSO 8 ## Adicione a arquitetura i386 ## dpkg --add-architecture i386 apt-get update ## PASSO 9 ## ##### Corrigindo as bibliotecas que estão faltando no IOU ##### apt-get install libssl1.0.0 apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0 apt-get install libssl1.0.0:i386 apt-get install libtinfo5:i386 ## PASSO 10 ## Baixe as duas - libs - no link abaixo - libcrypto.so.1.0.0 e libcrypto.so.4 https://drive.google.com/file/d/0B7W6VMFK-ZmmTDM0SWJjTGp4Mnc/view?usp=sharing ## Descompacte com o comando - unzip lib.zip cd lib [ Pasta onde voçê descompactou as lib's ] chmod 777 libcrypto.so.1.0.0 chmod 777 libcrypto.so.4 mv libcrypto.so.1.0.0 /lib/i386-linux-gnu/ mv libcrypto.so.4 /usr/lib/ ## PASSO 11 ## Contem os 3 arquivos necessários ( iouyap, script HostId & licensa IOURC ) wget https://dl.dropboxusercontent.com/u/55310967/NeededFiles.zip unzip NeededFiles.zip ##### Copie o arquivo iouyap com o comando - cp iouyap /usr/local/bin/iouyap ##### cp iouyap /usr/local/bin/iouyap ##### Execute o script para mudar o HostID e gerar o arquivo de licensa ##### ./sethostid.sh 00000000 Permissão: chmod 777 iourc.txt ## PASSO 10 ## - Reinicie a o sistema operacional .... ## PASSO 12 ## Especifique o arquivo IOURC de licensa. Você vai precisar de uma licença para IOU. É um arquivo de texto chamado IOURC. Iniciar um xterm ou um console Executar o GNS3 digitando gns3, e ENTER no console ## PASSO 13 ## Abra: Edit-Preferences-IOU on UNIX-General settings Em Path to IOURC:, especifique o seu arquivo IOURC. Click no botão Apply Click no botão OK ## PASSO 14 ## Especifique a localização do arquivo iouyap Abra: Edit-Preferences-IOU on UNIX-General settings Em Path to iouyap / local Linux server only /, especifique o path, caminho do arquivo, iouyap. no meu caso o path, caminho e /usr/local/bin/iouyap. Click no botão Apply Click no botão OK ## PASSO 15 ## Abra: Edit-Preferences-IOU devices- imagem IOU Em IOU path:, especifique sua imagem IOU Click no botão Save Click no botão Apply Click no botão OK ## PASSO 16 ## Especifique uma imagem IOU / Exemplo. i86bi_linux-adventerprisek9-ms.152-2-2.3­T ## Na internet procure - Cisco-IOU-L2-L3-Collection-v3.7z - Possui todos os IOS necessários para L2 e L3. ## Está pronto Agora loga no GNS3 v1.2, Seu IOU está pronto para ser usado.
Views: 1128 ericka evilyn
Kali Linux Repository Issue Solve [ "E: Unable to locate package" error solved ]
 
05:46
The repositories used in this tutorial doesn't work any more! For our new and updated tutorial check this video out - https://www.youtube.com/watch?v=jdjK-jG4X10 This video will help you to understand how to solve the error - "E: Unable to locate package" in Kali Linux. This is actually the problem of Kali Linux default repositories. See the full video to understand how to solve it. Link of the source text file - http://www.mediafire.com/view/iuca0abz3xe7drk/Kali_Linux_1.1.0_Sources.txt Contact Details :- facebook - https://www.facebook.com/ArijitHVA YouTube - http://www.youtube.com/hackingviaarley Blog - http://www.hackingviaarley.blogspot.in Twitter - https://www.twitter.com/ArijitHVA Web Design website - http://www.techiecoders.cf
Views: 126217 Arijit Banerjee
how to fix E: Unable to locate package in kali linux fix
 
01:34
This video will help you to understand how to solve the error - "E: Unable to locate package" in Kali Linux. This is actually the problem of Kali Linux default repositories. See the full video to understand how to solve it..... by rockstardevil ..sorry i didnt like to edit video so its simple video Contact Details :- YouTube - https://www.youtube.com/channel/UCYbTXOWSoai1eH1uCa127Zg Blog - https://devilzlinux.blogspot.com/ INSTAGRAM -https://www.instagram.com/RoCkStArDeViL34/ This video has been updated for new updates and new repositories of Kali Sana 2.0. 2017 Link of the source text file - http://docs.kali.org/general-use/kali-linux-sources-list-repositories
Views: 15440 RoCk StAr DeViL
[Fix] - Kali Linux error 404 File not found and Fetch Failed
 
03:14
Code : # Regular repositories deb http://http.kali.org/kali sana main non-free contrib deb http://security.kali.org/kali-security sana/updates main contrib non-free # Source repositories deb-src http://http.kali.org/kali sana main non-free contrib deb-src http://security.kali.org/kali-security sana/updates main contrib non-free NOTE : Both are same. If above code is not working then use the code given blow deb [arch=i386,amd64,armel,armhf] http://http.kali.org/kali kali-dev main contrib non-free deb [arch=i386,amd64,armel,armhf] http://http.kali.org/kali kali-dev main/debian-installer deb-src http://http.kali.org/kali kali-dev main contrib non-free deb [arch=i386,amd64,armel,armhf] http://http.kali.org/kali kali main contrib non-free deb [arch=i386,amd64,armel,armhf] http://http.kali.org/kali kali main/debian-installer deb-src http://http.kali.org/kali kali main contrib non-free deb [arch=i386,amd64,armel,armhf] http://security.kali.org/kali-security kali/updates main contrib non-free deb-src http://security.kali.org/kali-security kali/updates main contrib non-free Thanks for watching, if you enjoyed please drop Like on this video, comment and Subscribe for videos like this. Social Accounts: Facebook Page ► https://www.fb.com/rizisuper Channel ► https://www.youtube.com/c/rizisuper Website ► http://proandtec.blogspot.com Twitter ► twitter.com/rizisuper1
Views: 30511 rizisuper
Postgresql-fix v1.4 - msfdb connection bugfix
 
05:44
This tool will try to quickly fix the metasploit postgresql connection bug, present in postgresql.conf install versions from 9.1 to 9.7 (Incorrect port settings). 'Just run it before using metasploit to check settings OR fix msfdb connection errors' Download/Install/Config: 1º - Download framework from github git clone https://github.com/r00t-3xp10it/postgresql-fix.git 2º - Set files execution permitions cd msfdb-fix sudo chmod +x *.sh 3º - Run main tool sudo ./postgresql-fix.sh
Ubuntu 14.04 error al descargar paquetes
 
02:28
Solución al error de descarga de paquetes ( E: No se ha podido localizar el paquete "X") al instalar un programa en Ubuntu. ejecutar: sudo apt-get update dentro de una terminal. Después, dirígete a " configuración del sistema" ----] "software y actualizaciones" -----] "software de Ubuntu"----] "descargar desde" ----] "otro" ----] "elegir el mejor servidor" ---] eliges uno de la lista ---] cerrar Nota: Para instalar software de desarrolladores externos. En "software y actualizaciones" -----] "Otro software software" activar: "Socios de canonical", "Socios de canonical (código fuente)", "Independiente", "Independiente (código fuente)"
Views: 45403 Richard Reyes
► COMO SOLUCIONAR,  EL INSTALAR REPOSITORIOS EN KALI Linux [FUNCIONA😱](2018)
 
03:40
Solución no se ha podido localizar el paquete en Kali linux Como Solucionar Y Actualizar e Instalar Repositorios De Kali Linux Link de Los Repositorios de Kali: https://ouo.io/uXYqlD
Views: 2781 jmatheus74

dating german china head dolls
nigerian abroad dating sites
dating iol
dating sites free to message
dating ariane 2.0